Approving Account on VulnDetect.com


  • VulnDetect Team Member

    It appears that some users have issues with visiting https://vulndetect.com/?1 i.e. following links to approve the account after installing the agent (secteerSetup.exe).

    This is because some browser (Firefox, maybe more) caches the permanent redirect (301) that we had on https://vulndetect.com/?1 when changing domains for the forum.

    To fix this you either have to use another browser or clear your cache in Firefox.

    And we learned that we need to do temporary redirects (302) if we plan to reuse a URL / domain for something else.


  • VulnDetect Team Member

    Sorry for missing your post in the approval list.

    Please try to clear the cache or try to copy'n'paste the link into a "Private" session.

    If this still doesn't help, then send your email address to tom@vulndetect.com and I will remove your email address from the database, so you can try again.



  • I have no idea where to post this but when I downloaded & installed the SecTeer VulnDetect (Alpha) and try to open it I get nothing in the webpage? I've tried Firefox, Chrome and IE but possibly I don't know what I'm doing?
    Thanks!


Log in to reply