[Solved] FileZilla (Portable) - Version not detected after Update to 3.36.0


  • Community Moderator

    Today I installed an update for FileZilla (Portable) (new version 3.36.0) but VulnDetect does not detect the installed version (version False is shown)!


    Here the information extracted from the EXE file:

    File name and path:     D:\PortableApps\PortableApps\FileZillaPortable\App\filezilla\filezilla.exe
    Product Name:           FileZilla
    Internal Name:          FileZilla 3
    Original Filename:      filezilla.exe
    
    File Description:       FileZilla FTP Client
    Company:                FileZilla Project
    Legal Copyright:        Copyright (C) 2006-2018
    Legal Trademarks:       
    Comments:               Version 3.36.0
    
    File Version String:    3, 36, 0, 0
    File Version:           3.36.0.0
    Product Version String: 3, 36, 0, 0
    Product Version:        3.36.0.0
    

  • Community Moderator

    The version number 3.36.0 is displayed correctly.
    Issue solved!


  • VulnDetect Team Member

    A Specific Rule has been added. I believe that FileZilla will be handled different in the upcoming VulnDetect, although, it will keep showing the additional ".0" until a Specific Rule has been added.


Log in to reply