Technically VulnDetect is already detecting if an app is 32-Bit or 64-Bit (at least for most apps).
But it is not yet displyed.