[Solved] MailWasher Pro - No longer shown after Update to 7.11.08 (Bug)


  • Community Moderator

    Today I installed an update for MailWasher Pro (new version 7.11.08) but VulnDetect does not show it anymore!
    And yes I did a full system scan: Last Inspection 4 minutes ago


    Here the information extracted from the EXE file:

    File name and path:     C:\Program Files (x86)\Firetrust\MailWasher\MailWasherPro.exe
    Product Name:           MailWasher Pro
    Internal Name:          MailWasherPro.exe
    Original Filename:      MailWasherPro.exe
    
    File Description:       MailWasher Pro
    Company:                Firetrust
    Legal Copyright:         
    Legal Trademarks:       
    Comments:               
    
    File Version String:    2017.7.11.8
    File Version:           2017.7.11.8
    Product Version String: 2017.7.11.8
    Product Version:        2017.7.11.8
    

  • Community Moderator

    Version 7.11.10 is now shown.
    Issue solved!


  • VulnDetect Team Member

    Is this one not fixed?