[Solved] PrivaZer - Wrong Version detected after Update to 3.0.56


  • Community Moderator

    Today I installed an update for PrivaZer (new version 3.0.56) but VulnDetect does not detect the installed version (version 1.0.0.0 is shown)!
    In the Configuration of VulnDetect I see: Last Inspection 2 minutes ago.


    Here the information extracted from the EXE file:

    File name and path:     D:\PortableApps\PortableApps\_PrivaZerPortable\PrivaZer.exe
    Product Name:           PrivaZer
    Internal Name:          
    Original Filename:      privaZer
    
    File Description:       PrivaZer
    Company:                Goversoft LLC
    Legal Copyright:        Goversoft
    Legal Trademarks:       PrivaZer
    Comments:               All rights reserved
    
    File Version String:    3.0.56.0
    File Version:           3.0.56.0
    Product Version String: 1.0.0.0
    Product Version:        3.0.56.0
    

  • Community Moderator

    The version number 3.0.56 is now displayed correctly.
    Issue solved!


  • VulnDetect Team Member

    This was just missing a Specific Rule. It has been added.